summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4f333bc..9469385 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@ if __name__ == "__main__":
manpath="share/man/man1/"
cobpath="/var/lib/cobbler/"
etcpath="/etc/cobbler/"
+ wwwpath="/var/www/cobbler/"
setup(
name="cobbler",
version = VERSION,
@@ -27,6 +28,7 @@ if __name__ == "__main__":
scripts = ["cobbler/cobbler"],
data_files = [
# (docspath, ['README']),
+ (wwwpath, []),
(cobpath, ['elilo-3.6-ia64.efi']),
(etcpath, ['dhcp.template']),
(manpath, ['cobbler.1.gz'])