summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c477095..2a05cea 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,7 @@ Cobbler is a command line tool for simplified configuration of boot/provisioning
if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
manpath="share/man/man1/"
+ etcpath="etc/"
setup(
name="cobbler",
version = VERSION,
@@ -27,6 +28,7 @@ if __name__ == "__main__":
data_files = [
# (docspath, ['README']),
(manpath, ['cobbler.1.gz'])
+ (etcpath, ['cobbler.conf'])
],
description = SHORT_DESC,
long_description = LONG_DESC