summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9779619..d0b06a1 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,7 @@ Cobbler is a command line tool for simplified configuration of boot/provisioning
if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
manpath="share/man/man1/"
+ cobpath="/var/lib/cobbler/"
etcpath="/etc/cobbler/"
setup(
name="cobbler",
@@ -26,7 +27,8 @@ if __name__ == "__main__":
scripts = ["cobbler/cobbler"],
data_files = [
# (docspath, ['README']),
- (etcpath, ['dhcp.template']),
+ (cobpath, ['elilo-3.6-ia64.efi']),
+ (etcpath, ['dhcp.template']),
(manpath, ['cobbler.1.gz'])
],
description = SHORT_DESC,