summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-01-25 18:11:56 -0500
committerJim Meyering <jim@meyering.net>2007-01-25 18:11:56 -0500
commitf261bab26706702d0fd37ff718c6b08addfbf4b6 (patch)
treea233b2c449f2933379eea685898094bbb13b06c9 /setup.py
parent3f6bc236c04cdbe837e8d1a91dc712e607fa0bc2 (diff)
downloadthird_party-cobbler-f261bab26706702d0fd37ff718c6b08addfbf4b6.tar.gz
third_party-cobbler-f261bab26706702d0fd37ff718c6b08addfbf4b6.tar.xz
third_party-cobbler-f261bab26706702d0fd37ff718c6b08addfbf4b6.zip
The fix for the very odd mod_python chokes on older Apache installs with seemingly no explanation bug -- kickstart tracking
will only use syslog for older cobbler servers, and will use both on newer machines (FC5+). Also, convert the mini domU template to use cobbler templating where appropriate.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0b5f481..38daad7 100644
--- a/setup.py
+++ b/setup.py
@@ -34,6 +34,8 @@ if __name__ == "__main__":
(wwwpath, ['watcher.py']),
(cobpath, ['elilo-3.6-ia64.efi']),
(etcpath, ['kickstart_fc5.ks']),
+ (etcpath, ['kickstart_fc6.ks']),
+ (etcpath, ['kickstart_fc6_domU.ks']),
(etcpath, ['default.ks']),
(etcpath, ['dhcp.template']),
(etcpath, ['default.pxe']),