summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2006-09-21 18:26:24 -0400
committerJim Meyering <jim@meyering.net>2006-09-21 18:26:24 -0400
commitf19e1ff8bfbaa3339cd859d7d263b7975c21f4cd (patch)
treef6a6cd396d97806122bfe907540ce70b6d50f881 /setup.py
parentb66b274f7abac3da09a5ad1e4a20a3cd4928c762 (diff)
downloadthird_party-cobbler-f19e1ff8bfbaa3339cd859d7d263b7975c21f4cd.tar.gz
third_party-cobbler-f19e1ff8bfbaa3339cd859d7d263b7975c21f4cd.tar.xz
third_party-cobbler-f19e1ff8bfbaa3339cd859d7d263b7975c21f4cd.zip
Added dhcp.template to RPM
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5456a70..9779619 100644
--- a/setup.py
+++ b/setup.py
@@ -14,18 +14,19 @@ Cobbler is a command line tool for simplified configuration of boot/provisioning
if __name__ == "__main__":
# docspath="share/doc/koan-%s/" % VERSION
manpath="share/man/man1/"
+ etcpath="/etc/cobbler/"
setup(
name="cobbler",
version = VERSION,
author = "Michael DeHaan",
author_email = "mdehaan@redhat.com",
- # FIXME: lame, this should point to a real cobbler webpage
- url = "http://bugzilla.redhat.com",
+ url = "http://et.redhat.com/",
license = "GPL",
packages = ["cobbler","cobbler/yaml"],
scripts = ["cobbler/cobbler"],
data_files = [
# (docspath, ['README']),
+ (etcpath, ['dhcp.template']),
(manpath, ['cobbler.1.gz'])
],
description = SHORT_DESC,