summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2006-07-13 12:50:43 -0400
committerJim Meyering <jim@meyering.net>2006-07-13 12:50:43 -0400
commitc83c4e3820fbb716c5e7dd7560a148052a8eaa0a (patch)
treee6fcaed4ccad3803c90337bef63cefc0b363f0b7 /setup.py
parentbea30de4beb585b5c79d10c6164e65713f1611bc (diff)
downloadthird_party-cobbler-c83c4e3820fbb716c5e7dd7560a148052a8eaa0a.tar.gz
third_party-cobbler-c83c4e3820fbb716c5e7dd7560a148052a8eaa0a.tar.xz
third_party-cobbler-c83c4e3820fbb716c5e7dd7560a148052a8eaa0a.zip
action_sync now outputs kickstart_sys files in PXE-encoded format for consistancy
Fixed setup.py version trailing spaces
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cbfb138..5456a70 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.1.0"
+VERSION = "0.1.1"
SHORT_DESC = "Boot server configurator"
LONG_DESC = """
Cobbler is a command line tool for simplified configuration of boot/provisioning servers. It is also accessible as a Python library. Cobbler supports PXE, Xen, and re-provisioning an existing Linux system via auto-kickstart. The last two modes require 'koan' to be run on the remote system.