summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-12-05 15:43:13 -0500
committerMichael DeHaan <mdehaan@redhat.com>2007-12-05 15:43:13 -0500
commitc7220a9340069f8bc9cc0f7cb840ada3a9cd994d (patch)
tree9387432c528098e6ba57a2fdf544e45c3ab28fd8 /setup.py
parent762de2e043b967bdf0bdc1be8189ab21b055a808 (diff)
downloadthird_party-cobbler-c7220a9340069f8bc9cc0f7cb840ada3a9cd994d.tar.gz
third_party-cobbler-c7220a9340069f8bc9cc0f7cb840ada3a9cd994d.tar.xz
third_party-cobbler-c7220a9340069f8bc9cc0f7cb840ada3a9cd994d.zip
Work on making the default service authenticator grok Apache htdigest files.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d8d229f..0dc44b5 100644
--- a/setup.py
+++ b/setup.py
@@ -64,17 +64,15 @@ if __name__ == "__main__":
(modpython, ['scripts/index.py']),
# cgi files
(cgipath, ['scripts/findks.cgi', 'scripts/nopxe.cgi']),
- (cgipath, ['scripts/webui.cgi', 'scripts/post_install_trigger.cgi']),
+ (cgipath, ['scripts/post_install_trigger.cgi']),
# miscellaneous config files
- (cgipath, ['config/.htaccess']),
- (cgipath, ['config/.htpasswd']),
(rotpath, ['config/cobblerd_rotate']),
(wwwconf, ['config/cobbler.conf']),
(cobpath, ['config/cobbler_hosts']),
(etcpath, ['config/modules.conf']),
(etcpath, ['config/auth.conf']),
- (etcpath, ['config/webui-cherrypy.cfg']),
+ (etcpath, ['config/users.digest']),
(etcpath, ['config/rsync.exclude']),
(initpath, ['config/cobblerd']),
(cobpath, ['config/settings']),