summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-05-24 11:33:36 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-05-24 11:33:36 -0400
commitbeba5671e2b25aa86c32916484645129b10b676c (patch)
treeed8b1121eebdb2ffabc7d529b69a46d501da9cb8 /setup.py
parentc0d3d1770366dafa2cca9eead71833c4d39180b2 (diff)
downloadthird_party-cobbler-beba5671e2b25aa86c32916484645129b10b676c.tar.gz
third_party-cobbler-beba5671e2b25aa86c32916484645129b10b676c.tar.xz
third_party-cobbler-beba5671e2b25aa86c32916484645129b10b676c.zip
Add support for dnsmasq as an alternative to ISC dhcpd.
Also add --hostname option to "cobbler system add" for dnsmasq DNS control features.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 0abb52c..b8a716e 100644
--- a/setup.py
+++ b/setup.py
@@ -55,6 +55,7 @@ if __name__ == "__main__":
(etcpath, ['kickstarts/kickstart_fc6_domU.ks']),
(etcpath, ['kickstarts/default.ks']),
(etcpath, ['templates/dhcp.template']),
+ (etcpath, ['templates/dnsmasq.template']),
(etcpath, ['templates/pxedefault.template']),
(etcpath, ['templates/pxesystem.template']),
(etcpath, ['templates/pxesystem_ia64.template']),