summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-08-13 16:57:22 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-08-13 16:57:22 -0400
commitab4f59336a3c6f74c4ac8d8fc856dbe2ef045bb0 (patch)
tree78c20925995faed6fd35756798eb3812ca60c657 /setup.py
parent1ae3157e32e76334e1911c9bfc58224d82136ca5 (diff)
parent9a543ce6800a3c42f24429416072e16d9059001f (diff)
downloadthird_party-cobbler-ab4f59336a3c6f74c4ac8d8fc856dbe2ef045bb0.tar.gz
third_party-cobbler-ab4f59336a3c6f74c4ac8d8fc856dbe2ef045bb0.tar.xz
third_party-cobbler-ab4f59336a3c6f74c4ac8d8fc856dbe2ef045bb0.zip
Merge branch 'master' of ssh://mdehaan@git.fedoraproject.org/git/hosted/cobbler
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 736b0cc..b677f3e 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.5.2"
+VERSION = "0.6.0"
SHORT_DESC = "Network Boot and Update Server"
LONG_DESC = """
Cobbler is a network boot and update server. Cobbler supports PXE, provisioning virtualized images, and reinstalling existing Linux machines. The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from DVDs and rsync mirrors, kickstart templating, integrated yum mirroring, and built-in DHCP Management. Cobbler has a Python API for integration with other GPL systems management applications.
@@ -55,6 +55,7 @@ if __name__ == "__main__":
(wwwconf, ['config/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),
(cobpath, ['loaders/menu.c32']),
+ (cobpath, ['config/cobbler_hosts']),
(etcpath, ['kickstarts/kickstart_fc5.ks']),
(etcpath, ['kickstarts/kickstart_fc6.ks']),
(etcpath, ['kickstarts/kickstart_fc6_domU.ks']),