summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-07-09 12:05:13 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-07-09 12:05:13 -0400
commit94661f57c1e8a33688f20594dc304ce30ccd3ec1 (patch)
tree541d95be7ada2ee73f97b17e41c0d1b468a27544 /setup.py
parent224bb933094abd526c864f8ad6acd9be19e65130 (diff)
downloadthird_party-cobbler-94661f57c1e8a33688f20594dc304ce30ccd3ec1.tar.gz
third_party-cobbler-94661f57c1e8a33688f20594dc304ce30ccd3ec1.tar.xz
third_party-cobbler-94661f57c1e8a33688f20594dc304ce30ccd3ec1.zip
Adding kickstart serving CGI script.
Also fixing one error in the utils module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 064105c..b9e1c4b 100644
--- a/setup.py
+++ b/setup.py
@@ -35,6 +35,7 @@ if __name__ == "__main__":
tftp_cfg = "/tftpboot/pxelinux.cfg"
tftp_images = "/tftpboot/images"
rotpath = "/etc/logrotate.d"
+ cgipath = "/var/www/cgi-bin"
setup(
name="cobbler",
version = VERSION,
@@ -48,6 +49,7 @@ if __name__ == "__main__":
],
scripts = ["scripts/cobbler", "scripts/cobblerd"],
data_files = [
+ (cgipath, ['scripts/findks.cgi']),
(rotpath, ['config/cobblerd_rotate']),
(wwwconf, ['config/cobbler.conf']),
(cobpath, ['loaders/elilo-3.6-ia64.efi']),