summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-11-02 12:22:24 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-11-02 12:22:24 -0400
commit877358dab2b2ae58adc9a0e73a114c8e8f261c5b (patch)
tree481f465b9ec4d836d3342b889d4e02612104ca22 /setup.py
parentb05468107f6bbb82153d244acb0c72be47a81e94 (diff)
downloadthird_party-cobbler-877358dab2b2ae58adc9a0e73a114c8e8f261c5b.tar.gz
third_party-cobbler-877358dab2b2ae58adc9a0e73a114c8e8f261c5b.tar.xz
third_party-cobbler-877358dab2b2ae58adc9a0e73a114c8e8f261c5b.zip
Work on getting the repos to be templated, largely complete, pending more testing.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 02e566c..a780c21 100644
--- a/setup.py
+++ b/setup.py
@@ -32,6 +32,8 @@ if __name__ == "__main__":
vw_kickstarts = "/var/www/cobbler/kickstarts"
vw_kickstarts_sys = "/var/www/cobbler/kickstarts_sys"
vw_repomirror = "/var/www/cobbler/repo_mirror"
+ vw_repoprofile = "/var/www/cobbler/repos_profile"
+ vw_reposystem = "/var/www/cobbler/repos_system"
vw_ksmirror = "/var/www/cobbler/ks_mirror"
vw_ksmirrorc = "/var/www/cobbler/ks_mirror/config"
vw_images = "/var/www/cobbler/images"
@@ -117,6 +119,8 @@ if __name__ == "__main__":
(vw_kickstarts, []),
(vw_kickstarts_sys, []),
(vw_repomirror, []),
+ (vw_repoprofile, []),
+ (vw_reposystem, []),
(vw_ksmirror, []),
(vw_ksmirrorc, []),
(vw_distros, []),