summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Lutterkort <dlutter@redhat.com>2006-10-27 17:42:46 -0700
committerJim Meyering <jim@meyering.net>2006-10-27 17:42:46 -0700
commit68c6ec5f26e67d578e4629c817dddd187ff40510 (patch)
tree1f34d8d5a3da9c890ddcf5faacf3a065d6a4b61a /setup.py
parent0efafa0d4b88b8975e23ad5315f42a11e578507e (diff)
downloadthird_party-cobbler-68c6ec5f26e67d578e4629c817dddd187ff40510.tar.gz
third_party-cobbler-68c6ec5f26e67d578e4629c817dddd187ff40510.tar.xz
third_party-cobbler-68c6ec5f26e67d578e4629c817dddd187ff40510.zip
Add support for default PXE boots via /etc/cobbler/default.pxe; wrap
service reloads/restarts so they don't happen in dryrun mode; allow '-n' as an alias for '--dryrun' when syncing.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f1ebe4e..ab19b5b 100644
--- a/setup.py
+++ b/setup.py
@@ -32,6 +32,7 @@ if __name__ == "__main__":
(etcpath, ['kickstart_fc5.ks']),
(etcpath, ['default.ks']),
(etcpath, ['dhcp.template']),
+ (etcpath, ['default.pxe']),
(manpath, ['cobbler.1.gz'])
],
description = SHORT_DESC,