summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2007-10-30 17:43:50 -0400
committerMichael DeHaan <mdehaan@redhat.com>2007-10-30 17:43:50 -0400
commit4f6d730917ea7b3e1669fa72ca3fb36118a3f106 (patch)
tree08d1e8f164c18fd467ed714d367e46fa7a26da58 /setup.py
parenta09fb59680442993cf42cb3e0dd22fd6d0ec7efd (diff)
downloadthird_party-cobbler-4f6d730917ea7b3e1669fa72ca3fb36118a3f106.tar.gz
third_party-cobbler-4f6d730917ea7b3e1669fa72ca3fb36118a3f106.tar.xz
third_party-cobbler-4f6d730917ea7b3e1669fa72ca3fb36118a3f106.zip
Moving the auth parts to a .htaccess and out of Apache config. Tested on my box with Digest auth and seems to work well. Misc associated packaging details.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 33f4f85..6a8ef22 100644
--- a/setup.py
+++ b/setup.py
@@ -64,9 +64,10 @@ if __name__ == "__main__":
(cgipath, ['scripts/webui.cgi']),
# miscellaneous config files
+ (cgipath, ['config/.htaccess']),
(cgipath, ['config/.htpasswd']),
(rotpath, ['config/cobblerd_rotate']),
- (wwwconf, ['config/cobbler.conf','config/cobbler_webui.conf']),
+ (wwwconf, ['config/cobbler.conf']),
(cobpath, ['config/cobbler_hosts']),
(etcpath, ['config/modules.conf']),
(etcpath, ['config/auth.conf']),