summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authormdehaan@mdehaan.rdu.redhat.com <>2007-01-02 15:35:56 -0500
committerJim Meyering <jim@meyering.net>2007-01-02 15:35:56 -0500
commit381d62eb93bacff6fa54c20dbab70f36667f31e0 (patch)
tree33b942702d1bab51120400ce778ce06d51211693 /setup.py
parent792eebef25ef0b9305ef313e5c0d05397bb48582 (diff)
downloadthird_party-cobbler-381d62eb93bacff6fa54c20dbab70f36667f31e0.tar.gz
third_party-cobbler-381d62eb93bacff6fa54c20dbab70f36667f31e0.tar.xz
third_party-cobbler-381d62eb93bacff6fa54c20dbab70f36667f31e0.zip
Logrotate and setup.py edits
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py20
1 files changed, 12 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 4bd325b..77ca39c 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,8 @@ if __name__ == "__main__":
cobpath="/var/lib/cobbler/"
etcpath="/etc/cobbler/"
wwwpath="/var/www/cobbler/"
+ logpath="/etc/logrotate.d/"
+ logpath2="/var/log/cobbler/"
setup(
name="cobbler",
version = VERSION,
@@ -27,14 +29,16 @@ if __name__ == "__main__":
scripts = ["cobbler/cobbler"],
data_files = [
# (docspath, ['README']),
- (wwwpath, []),
- (cobpath, ['elilo-3.6-ia64.efi']),
- (etcpath, ['kickstart_fc5.ks']),
- (etcpath, ['default.ks']),
- (etcpath, ['dhcp.template']),
- (etcpath, ['default.pxe']),
- (manpath, ['cobbler.1.gz']),
- (etcpath, ['rsync.exclude'])
+ (wwwpath, ['watcher.py']),
+ (cobpath, ['elilo-3.6-ia64.efi']),
+ (etcpath, ['kickstart_fc5.ks']),
+ (etcpath, ['default.ks']),
+ (etcpath, ['dhcp.template']),
+ (etcpath, ['default.pxe']),
+ (manpath, ['cobbler.1.gz']),
+ (etcpath, ['rsync.exclude']),
+ (logpath, ['cobbler-logrotate']),
+ (logpath2, [])
],
description = SHORT_DESC,
long_description = LONG_DESC