summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMihai Ibanescu <misa@redhat.com>2006-05-04 14:05:40 -0400
committerJim Meyering <jim@meyering.net>2006-05-04 14:05:40 -0400
commit33518a0654a6937ee2394205749710cdee4a0b60 (patch)
tree84294b0f68826cf56afc91854805f9c8122c3e78 /setup.py
parent17bc527bd3c8903596347fffa3a1df9950b54192 (diff)
downloadthird_party-cobbler-33518a0654a6937ee2394205749710cdee4a0b60.tar.gz
third_party-cobbler-33518a0654a6937ee2394205749710cdee4a0b60.tar.xz
third_party-cobbler-33518a0654a6937ee2394205749710cdee4a0b60.zip
packages should be enough here
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8681a2c..c477095 100644
--- a/setup.py
+++ b/setup.py
@@ -19,12 +19,11 @@ if __name__ == "__main__":
version = VERSION,
author = "Michael DeHaan",
author_email = "mdehaan@redhat.com",
- # FIXME: lame, this should point to a real prm webpage
+ # FIXME: lame, this should point to a real cobbler webpage
url = "http://bugzilla.redhat.com",
license = "GPL",
packages = ["cobbler"],
scripts = ["cobbler/cobbler"],
- py_modules = ["cobbler/cobbler" ],
data_files = [
# (docspath, ['README']),
(manpath, ['cobbler.1.gz'])