summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Lutterkort <dlutter@redhat.com>2006-10-25 10:26:37 -0700
committerJim Meyering <jim@meyering.net>2006-10-25 10:26:37 -0700
commit1ba62867b46323e6b53b5233be300b4faae2458d (patch)
tree6f1b44557338082655e9e0ab3f85604797e65b4b /setup.py
parent679d35e42dfc3ae181167522dc1f171dcf008a84 (diff)
downloadthird_party-cobbler-1ba62867b46323e6b53b5233be300b4faae2458d.tar.gz
third_party-cobbler-1ba62867b46323e6b53b5233be300b4faae2458d.tar.xz
third_party-cobbler-1ba62867b46323e6b53b5233be300b4faae2458d.zip
Merge 243:1f764e5dd1cc
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2b060f9..803adeb 100644
--- a/setup.py
+++ b/setup.py
@@ -4,11 +4,10 @@ import sys
from distutils.core import setup, Extension
import string
-VERSION = "0.2.8"
+VERSION = "0.3.1"
SHORT_DESC = "Boot server configurator"
LONG_DESC = """
-Cobbler is a command line tool for simplified configuration of boot/provisioning servers. It is also accessible as a Python library. Cobbler supports PXE, Xen, and re-provisioning an existing Linux system via auto-kickstart. The last two modes require 'koan' to be run on the remote system.
-
+Cobbler is a command line tool for configuration of boot/provisioning servers. It is also accessible as a Python library. Cobbler supports PXE, provisioning virtualized ("virt") images, and reinstalling machines that are already up and running (over SSH). The last two modes require a helper tool called 'koan' that integrates with cobbler. Cobbler's advanced features include importing distributions from rsync mirrors, kickstart templating, and managing dhcpd.conf.
"""
if __name__ == "__main__":
@@ -31,6 +30,7 @@ if __name__ == "__main__":
(wwwpath, []),
(cobpath, ['elilo-3.6-ia64.efi']),
(etcpath, ['kickstart_fc5.ks']),
+ (etcpath, ['default.ks']),
(etcpath, ['dhcp.template']),
(manpath, ['cobbler.1.gz'])
],