summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authormdehaan@mdehaan.rdu.redhat.com <>2006-12-05 11:04:38 -0500
committerJim Meyering <jim@meyering.net>2006-12-05 11:04:38 -0500
commit07679a31c782e11b5e47cbe36003f5de6fab123b (patch)
tree13ca7535323904956fb9b1181814fb97f08350c3 /setup.py
parent2ca5cfc6d8f03f622213f8aaadfc21ac5a7c1c82 (diff)
downloadthird_party-cobbler-07679a31c782e11b5e47cbe36003f5de6fab123b.tar.gz
third_party-cobbler-07679a31c782e11b5e47cbe36003f5de6fab123b.tar.xz
third_party-cobbler-07679a31c782e11b5e47cbe36003f5de6fab123b.zip
Prune rsync mirrors when importing.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 70b2fa7..3aa37af 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,8 @@ if __name__ == "__main__":
(etcpath, ['default.ks']),
(etcpath, ['dhcp.template']),
(etcpath, ['default.pxe']),
- (manpath, ['cobbler.1.gz'])
+ (manpath, ['cobbler.1.gz']),
+ (etcpath, ['rsync.exclude'])
],
description = SHORT_DESC,
long_description = LONG_DESC