summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDaniel Veillard <veillard@redhat.com>2006-02-23 11:26:17 +0000
committerDaniel Veillard <veillard@redhat.com>2006-02-23 11:26:17 +0000
commit2ce9e08fac637cb6a19e5244027b118dbed708c2 (patch)
tree0fac58555ce1d3828590b09b13a089abadd6498f /tests/Makefile.am
parent9000be07f8575994c143c6d19e7c4de395588582 (diff)
downloadlibvirt-python-split-2ce9e08fac637cb6a19e5244027b118dbed708c2.tar.gz
libvirt-python-split-2ce9e08fac637cb6a19e5244027b118dbed708c2.tar.xz
libvirt-python-split-2ce9e08fac637cb6a19e5244027b118dbed708c2.zip
* src/libvirt.c: fixing a bug before the release of 0.0.5v0.0.5
* python/generator.py python/libvir.c python/libvirt-python-api.xml: also fixing the binding for getting a domain UUID * python/tests/Makefile.am python/tests/uuid.py: added a test for the new UUID API Daniel
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8ab52de..fd1d5fa 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@ EXAMPLE_DIR = $(datadir)/doc/libvirt-python-$(LIBVIRT_VERSION)/examples
PYTESTS= \
basic.py \
- create.py
+ create.py \
+ uuid.py
EXTRA_DIST = $(PYTESTS)