summaryrefslogtreecommitdiffstats
path: root/tools/binman/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tools/binman/setup.py')
-rw-r--r--tools/binman/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools/binman/setup.py b/tools/binman/setup.py
new file mode 100644
index 0000000000..fe408ed691
--- /dev/null
+++ b/tools/binman/setup.py
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0+
+
+from distutils.core import setup
+setup(name='binman',
+ version='1.0',
+ license='GPL-2.0+',
+ scripts=['binman'],
+ packages=['binman', 'binman.etype'],
+ package_dir={'binman': ''},
+ package_data={'binman': ['README', 'README.entries']},
+ classifiers=['Environment :: Console',
+ 'Topic :: Software Development :: Embedded Systems'])