summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index b9ef2fa..cbba3a1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -99,11 +99,7 @@ RPM_DEFINES = --define "_topdir $(TOPDIR)" \
--define "_specdir $(SPECDIR)" \
--define "_srcrpmdir $(SRCRPMDIR)"
-if USE_MD5
-RPMBUILD := rpmbuild-md5
-else
-RPMBUILD := rpmbuild
-endif
+RPMBUILD := $(shell if [ -e /usr/bin/rpmbuild-md5 ]; then echo rpmbuild-md5; else echo rpmbuild; fi)
.PHONY: rpm srpm help
rpm: dist