summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Cantrell <dcantrell@redhat.com>2009-10-06 15:35:19 -1000
committerDavid Cantrell <dcantrell@redhat.com>2009-10-07 22:25:06 -1000
commitc3ba1476541ba795388f9692215620b57ffeab22 (patch)
tree0aafd4a84ef6cca22c4c6ea7cd278ee97cf2b581 /Makefile.am
parent2ea5981ce51627004b513a6a7b0c70f192ef4e87 (diff)
downloadanaconda-c3ba1476541ba795388f9692215620b57ffeab22.tar.gz
anaconda-c3ba1476541ba795388f9692215620b57ffeab22.tar.xz
anaconda-c3ba1476541ba795388f9692215620b57ffeab22.zip
Filter out 'Sending translation for' log messages in bumpver.
We don't want these messages in the RPM changelog entries.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c530623d4..dac4335d4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -111,7 +111,10 @@ api:
doxygen docs/api.cfg
rpmlog:
- @git log --pretty="format:- %s (%ae)" $(PACKAGE_NAME)-$(PACKAGE_VERSION)-$(PACKAGE_RELEASE).. | sed -e 's/@.*)/)/' | sed -e 's/%/%%/g'
+ @git log --pretty="format:- %s (%ae)" \
+ $(PACKAGE_NAME)-$(PACKAGE_VERSION)-$(PACKAGE_RELEASE).. | \
+ sed -e 's/@.*)/)/' | sed -e 's/%/%%/g' | \
+ grep -v "- Sending translation for "
@echo
bumpver: