summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Cantrell <dcantrell@redhat.com>2009-09-25 17:43:23 -1000
committerDavid Cantrell <dcantrell@redhat.com>2009-09-29 11:36:00 -1000
commita814d4803f3f999a1bf9a53f0d04cb26a4f1f490 (patch)
tree39eac39c013d030f92144ccaf99fafee371220aa /Makefile.am
parent88f770838743495ee7331efaf66d2595b5ce2832 (diff)
downloadanaconda-a814d4803f3f999a1bf9a53f0d04cb26a4f1f490.tar.gz
anaconda-a814d4803f3f999a1bf9a53f0d04cb26a4f1f490.tar.xz
anaconda-a814d4803f3f999a1bf9a53f0d04cb26a4f1f490.zip
Add 'make release' as a synonym for 'make archive'.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ebe6909d1..a5ad89f86 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,6 +95,8 @@ archive:
$(MAKE) tag
$(MAKE) dist
+release: archive
+
src: archive
@rpmbuild -ts --nodeps $(PACKAGE_NAME)-$(PACKAGE_VERSION).tar.bz2 || exit 1
@rm -f $(PACKAGE_NAME)-$(PACKAGE_VERSION).tar.bz2