summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2015-11-04 11:22:25 +0100
committerAndreas Schneider <asn@samba.org>2015-11-04 15:11:26 +0100
commitc7c45b0f2abf2fb278c7a63a24090fad3df28fee (patch)
treee771d769235395c57e2e76a096476a2fbc5243bb /tests/CMakeLists.txt
parent1e2f53a6db5b9163ece72b0d75396b5816464460 (diff)
downloadsocket_wrapper-c7c45b0f2abf2fb278c7a63a24090fad3df28fee.tar.gz
socket_wrapper-c7c45b0f2abf2fb278c7a63a24090fad3df28fee.tar.xz
socket_wrapper-c7c45b0f2abf2fb278c7a63a24090fad3df28fee.zip
tests: Add test for ephemeral port binding in listen()
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Stefan Metzmacher <metze@samba.org>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 9679177..aecf6b8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -20,6 +20,7 @@ target_link_libraries(${TORTURE_LIBRARY}
set(SWRAP_TESTS
test_ioctl
+ test_tcp_listen
test_echo_tcp_socket
test_echo_tcp_connect
test_echo_tcp_bind