summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2013-12-23 11:58:19 +0100
committerAndreas Schneider <asn@samba.org>2013-12-23 11:58:19 +0100
commit98fa90dcf36cd6f95c6d1468224e5f5e9314c079 (patch)
treecc3c93c373ec0cecfa4ee068f82fd21d2e78f073 /tests/CMakeLists.txt
parent6876e0ca0906c6438bd2eb6d6b64e28372359e40 (diff)
downloadsocket_wrapper-98fa90dcf36cd6f95c6d1468224e5f5e9314c079.tar.gz
socket_wrapper-98fa90dcf36cd6f95c6d1468224e5f5e9314c079.tar.xz
socket_wrapper-98fa90dcf36cd6f95c6d1468224e5f5e9314c079.zip
tests: Add test_echo_tcp_socket_options().
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 71acff5..45db1db 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -20,6 +20,7 @@ target_link_libraries(${TORTURE_LIBRARY}
set(SWRAP_TESTS
test_ioctl
test_echo_tcp_connect
+ test_echo_tcp_socket_options
test_echo_tcp_write_read
test_echo_tcp_writev_readv
test_echo_udp_sendto_recvfrom