summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2017-12-04 10:19:38 +0100
committerAndreas Schneider <asn@samba.org>2017-12-04 12:23:47 +0100
commit9a23836b9789ae6405734e075fb440c3c06ad4ee (patch)
tree6debf48ffaf71b5cf64e9eb454c4f575cf4269d0 /CMakeLists.txt
parent3f804113608f0c2f04a8212fbacf569b67dd0a19 (diff)
downloadsocket_wrapper-9a23836b9789ae6405734e075fb440c3c06ad4ee.tar.gz
socket_wrapper-9a23836b9789ae6405734e075fb440c3c06ad4ee.tar.xz
socket_wrapper-9a23836b9789ae6405734e075fb440c3c06ad4ee.zip
Bump version to 1.1.9socket_wrapper-1.1.9
Signed-off-by: Andreas Schneider <asn@samba.org> Reviewed-by: Stefan Metzmacher <metze@samba.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f332cac..9de79b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ set(APPLICATION_NAME ${PROJECT_NAME})
set(APPLICATION_VERSION_MAJOR "1")
set(APPLICATION_VERSION_MINOR "1")
-set(APPLICATION_VERSION_PATCH "8")
+set(APPLICATION_VERSION_PATCH "9")
set(APPLICATION_VERSION "${APPLICATION_VERSION_MAJOR}.${APPLICATION_VERSION_MINOR}.${APPLICATION_VERSION_PATCH}")
@@ -19,7 +19,7 @@ set(APPLICATION_VERSION "${APPLICATION_VERSION_MAJOR}.${APPLICATION_VERSION_MINO
# Increment AGE. Set REVISION to 0
# If the source code was changed, but there were no interface changes:
# Increment REVISION.
-set(LIBRARY_VERSION "0.1.8")
+set(LIBRARY_VERSION "0.1.9")
set(LIBRARY_SOVERSION "0")
# where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked