summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Schneider <asn@samba.org>2014-02-04 12:01:25 +0100
committerAndreas Schneider <asn@samba.org>2014-02-04 12:44:38 +0100
commit7d020b04d3f664b746a7aa4ef6add5b56ef94552 (patch)
tree7f40a20b8c58ef6fef2d948aff03b3827d835337 /CMakeLists.txt
parentc792dd72777453d29da33a7474a6c893216cfd0c (diff)
downloadsocket_wrapper-7d020b04d3f664b746a7aa4ef6add5b56ef94552.tar.gz
socket_wrapper-7d020b04d3f664b746a7aa4ef6add5b56ef94552.tar.xz
socket_wrapper-7d020b04d3f664b746a7aa4ef6add5b56ef94552.zip
cmake: Add socket_wrapper-config.cmake.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9eecc20..c573982 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,9 +71,11 @@ install(
# cmake config files
configure_file(socket_wrapper-config-version.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/socket_wrapper-config-version.cmake @ONLY)
+configure_file(socket_wrapper-config.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/socket_wrapper-config.cmake @ONLY)
install(
FILES
${CMAKE_CURRENT_BINARY_DIR}/socket_wrapper-config-version.cmake
+ ${CMAKE_CURRENT_BINARY_DIR}/socket_wrapper-config.cmake
DESTINATION
${CMAKE_INSTALL_DIR}
COMPONENT