summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid King <amigadave@amigadave.com>2015-05-07 10:49:50 +0700
committerDavid King <amigadave@amigadave.com>2015-05-07 10:54:50 +0700
commit01c9d0edc407187b1bc6fb94b94d06d6054be7ba (patch)
tree18cbee39a55ad78dc6abaebb1967a035b417c39f /Makefile.am
parentb0d895dafa2e56765a5ea01d17eda773d3e0142c (diff)
downloadc-gnome-app-01c9d0edc407187b1bc6fb94b94d06d6054be7ba.tar.gz
c-gnome-app-01c9d0edc407187b1bc6fb94b94d06d6054be7ba.tar.xz
c-gnome-app-01c9d0edc407187b1bc6fb94b94d06d6054be7ba.zip
Add skeleton build system
Run "autoreconf --force --install" to create the build system, then run "./configure" to check for necessary dependencies, such as make. Finally, run "make install" to install (into the default prefix). Examine the output from "./configure --help" to learn how to change the prefix and other installation settings.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..1f9f578
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,5 @@
+bin_PROGRAMS = c-gnome-app
+
+c_gnome_app_CFLAGS = $(APP_CFLAGS)
+c_gnome_app_LDFLAGS = $(APP_LIBS)
+c_gnome_app_SOURCES = c-gnome-app.c