summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2008-02-07 14:47:50 -0500
committerMichael DeHaan <mdehaan@redhat.com>2008-02-07 14:47:50 -0500
commit3f460ad56ec4b219cc36287c393c28475faa15c1 (patch)
tree4d5461c099ea60c5135527b38fa400ea799e7093 /setup.py
parente996c22f239c1c3a426fcbce2aa9394089d240e0 (diff)
downloadcertmaster-3f460ad56ec4b219cc36287c393c28475faa15c1.tar.gz
certmaster-3f460ad56ec4b219cc36287c393c28475faa15c1.tar.xz
certmaster-3f460ad56ec4b219cc36287c393c28475faa15c1.zip
Make things build (not to be confused with "work")
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 2 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index effe61e..3c85112 100644
--- a/setup.py
+++ b/setup.py
@@ -15,7 +15,6 @@ if __name__ == "__main__":
manpath = "share/man/man1/"
etcpath = "/etc/%s" % NAME
- etcmodpath = "/etc/%s/modules" % NAME
initpath = "/etc/init.d/"
logpath = "/var/log/%s/" % NAME
certdir = "/var/lib/%s/certmaster" % NAME
@@ -40,15 +39,11 @@ if __name__ == "__main__":
"%s/minion" % NAME,
"%s/overlord" % NAME,
],
- data_files = [(initpath, ["init-scripts/certmasterd"]),
- (initpath, ["init-scripts/certmaster"]),
+ data_files = [(initpath, ["init-scripts/certmaster"]),
(etcpath, ["etc/minion.conf"]),
(etcpath, ["etc/certmaster.conf"]),
- (etcmodpath, []),
- (manpath, ["docs/certmaster.1.gz"]),
- (manpath, ["docs/certmaster-inventory.1.gz"]),
- (manpath, ["docs/certmasterd.1.gz"]),
(manpath, ["docs/certmaster.1.gz"]),
+ (manpath, ["docs/certmaster-request.1.gz"]),
(manpath, ["docs/certmaster-ca.1.gz"]),
(rotpath, ['etc/certmaster_rotate']),
(logpath, []),