summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-30 16:56:51 -0400
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-30 16:56:51 -0400
commit91a5c2e9ef1e66d7c846a2f944b889f23ec92f11 (patch)
tree7acace5a6186515aa2592b1ec242ab08301f06b9 /src/Makefile.am
parent89516c787c3fcd041a0867472382c37529339f71 (diff)
downloadslapi-nis-91a5c2e9ef1e66d7c846a2f944b889f23ec92f11.tar.gz
slapi-nis-91a5c2e9ef1e66d7c846a2f944b889f23ec92f11.tar.xz
slapi-nis-91a5c2e9ef1e66d7c846a2f944b889f23ec92f11.zip
- get schema compatibility linking correctly
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ee6bad1..442f3b8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -40,7 +40,9 @@ schemacompat_plugin_la_SOURCES = \
map.c \
map.h \
plug-sch.c \
- plugin.h
+ plugin.h \
+ wrap.c \
+ wrap.h
schemacompat_plugin_la_LIBADD = $(RUNTIME_LIBS) $(LIBPTHREAD)
noinst_LTLIBRARIES = dummy-nis-plugin.la