summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 17:36:37 -0400
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 17:36:37 -0400
commit36249f4c71136da18861887d20d2e1229eb251d9 (patch)
tree993e4923b4b39d90922953eb70d599d5fa4c0633 /src/Makefile.am
parent9f134ea09816cd53d75361dfc2299309ff33548b (diff)
downloadslapi-nis-36249f4c71136da18861887d20d2e1229eb251d9.tar.gz
slapi-nis-36249f4c71136da18861887d20d2e1229eb251d9.tar.xz
slapi-nis-36249f4c71136da18861887d20d2e1229eb251d9.zip
- match naming conventions
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 27d9e74..e3829b8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,8 +6,8 @@ LIBWRAP = @LIBWRAP@
plugindir = $(libdir)/dirsrv/plugins
dist_noinst_SCRIPTS = ypmaplist.py
-plugin_LTLIBRARIES = nis-plugin.la
-nis_plugin_la_SOURCES = \
+plugin_LTLIBRARIES = nisserver-plugin.la
+nisserver_plugin_la_SOURCES = \
backend.c \
backend.h \
defaults.c \
@@ -26,7 +26,7 @@ nis_plugin_la_SOURCES = \
portmap.h \
wrap.c \
wrap.h
-nis_plugin_la_LIBADD = $(RUNTIME_LIBS) $(LIBWRAP) -lnsl $(LIBPTHREAD)
+nisserver_plugin_la_LIBADD = $(RUNTIME_LIBS) $(LIBWRAP) -lnsl $(LIBPTHREAD)
noinst_LTLIBRARIES = dummy-nis-plugin.la
dummy_nis_plugin_la_SOURCES = \