summaryrefslogtreecommitdiffstats
path: root/ipaserver/install/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipaserver/install/Makefile.am')
-rw-r--r--ipaserver/install/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/ipaserver/install/Makefile.am b/ipaserver/install/Makefile.am
new file mode 100644
index 000000000..999dcf248
--- /dev/null
+++ b/ipaserver/install/Makefile.am
@@ -0,0 +1,24 @@
+NULL =
+
+appdir = $(pythondir)/ipaserver
+app_PYTHON = \
+ __init__.py \
+ bindinstance.py \
+ dsinstance.py \
+ ipaldap.py \
+ krbinstance.py \
+ httpinstance.py \
+ ntpinstance.py \
+ service.py \
+ installutils.py \
+ replication.py \
+ certs.py \
+ ldapupdate.py \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in