summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-install/updates/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/ipa-install/updates/Makefile.am')
-rw-r--r--ipa-server/ipa-install/updates/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/ipa-server/ipa-install/updates/Makefile.am b/ipa-server/ipa-install/updates/Makefile.am
new file mode 100644
index 000000000..56ec3b25f
--- /dev/null
+++ b/ipa-server/ipa-install/updates/Makefile.am
@@ -0,0 +1,17 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/updates
+app_DATA = \
+ RFC4876.update \
+ RFC2307bis.update \
+ schema_compatibility.update \
+ nss_ldap.update \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in