summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-install/share/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/ipa-install/share/Makefile.am')
-rw-r--r--ipa-server/ipa-install/share/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/ipa-server/ipa-install/share/Makefile.am b/ipa-server/ipa-install/share/Makefile.am
new file mode 100644
index 000000000..b8049e414
--- /dev/null
+++ b/ipa-server/ipa-install/share/Makefile.am
@@ -0,0 +1,23 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)
+app_DATA = \
+ 60kerberos.ldif \
+ 60samba.ldif \
+ bootstrap-template.ldif \
+ default-aci.ldif \
+ kerberos.ldif \
+ bind.named.conf.template\
+ bind.zone.db.template \
+ certmap.conf.template \
+ kdc.conf.template \
+ krb5.conf.template \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in