summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-gui/ipagui/static/images/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/ipa-gui/ipagui/static/images/Makefile.am')
-rw-r--r--ipa-server/ipa-gui/ipagui/static/images/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/ipa-server/ipa-gui/ipagui/static/images/Makefile.am b/ipa-server/ipa-gui/ipagui/static/images/Makefile.am
new file mode 100644
index 000000000..593cbe02f
--- /dev/null
+++ b/ipa-server/ipa-gui/ipagui/static/images/Makefile.am
@@ -0,0 +1,22 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ipagui/static/images
+app_DATA = \
+ down.gif \
+ favicon.ico \
+ header_inner.png \
+ info.png \
+ logo.png \
+ ok.png \
+ tg_under_the_hood.png \
+ under_the_hood_blue.png \
+ up.gif
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in