summaryrefslogtreecommitdiffstats
path: root/install/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'install/configure.ac')
-rw-r--r--install/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/install/configure.ac b/install/configure.ac
index 83579ac66..eb2d3cd13 100644
--- a/install/configure.ac
+++ b/install/configure.ac
@@ -20,6 +20,8 @@ AM_MAINTAINER_MODE
AC_SUBST(VERSION)
AC_PROG_MKDIR_P
+AC_PROG_AWK
+AC_PROG_SED
AC_PATH_PROG(XGETTEXT, xgettext, [no])
if test "x$XGETTEXT" = "xno"; then
@@ -41,6 +43,11 @@ if test "x$MSGMERGE" = "xno"; then
AC_MSG_ERROR([msgmerge not found, install gettext])
fi
+AC_PATH_PROG(MSGCMP, msgcmp, [no])
+if test "x$MSGCMP" = "xno"; then
+ AC_MSG_ERROR([msgcmp not found, install gettext])
+fi
+
AC_ARG_WITH([gettext_domain],
[AS_HELP_STRING([--with-gettext-domain=name],
[set the name of the i18n message catalog])],