summaryrefslogtreecommitdiffstats
path: root/daemons/ipa-kpasswd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemons/ipa-kpasswd/Makefile.am')
-rw-r--r--daemons/ipa-kpasswd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/daemons/ipa-kpasswd/Makefile.am b/daemons/ipa-kpasswd/Makefile.am
index 5f95fdef3..ce241ca06 100644
--- a/daemons/ipa-kpasswd/Makefile.am
+++ b/daemons/ipa-kpasswd/Makefile.am
@@ -8,7 +8,7 @@ INCLUDES = \
-DLIBDIR=\""$(libdir)"\" \
-DLIBEXECDIR=\""$(libexecdir)"\" \
-DDATADIR=\""$(datadir)"\" \
- $(LDAP_CFLAGS) \
+ $(OPENLDAP_CFLAGS) \
$(KRB5_CFLAGS) \
$(WARN_CFLAGS) \
$(NULL)
@@ -22,7 +22,7 @@ ipa_kpasswd_SOURCES = \
$(NULL)
ipa_kpasswd_LDADD = \
- $(LDAP_LIBS) \
+ $(OPENLDAP_LIBS) \
$(KRB5_LIBS) \
$(NULL)