summaryrefslogtreecommitdiffstats
path: root/daemons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemons/Makefile.am')
-rw-r--r--daemons/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/daemons/Makefile.am b/daemons/Makefile.am
new file mode 100644
index 000000000..9960789a4
--- /dev/null
+++ b/daemons/Makefile.am
@@ -0,0 +1,35 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+#
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+SUBDIRS = \
+ ipa-kpasswd \
+ ipa-slapi-plugins \
+ $(NULL)
+
+DISTCLEANFILES = \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ intltool-*.in \
+ compile \
+ configure \
+ COPYING \
+ INSTALL \
+ install-sh \
+ missing \
+ mkinstalldirs \
+ config.guess \
+ ltmain.sh \
+ config.sub \
+ depcomp \
+ Makefile.in \
+ config.h.* \
+ aclocal.m4 \
+ version.m4 \
+ ipa-client.spec \
+ py-compile \
+ $(NULL)