summaryrefslogtreecommitdiffstats
path: root/ipaserver/install/Makefile.am
diff options
context:
space:
mode:
authorRob Crittenden <rcritten@redhat.com>2009-04-01 22:39:44 -0400
committerRob Crittenden <rcritten@redhat.com>2009-04-03 14:06:09 -0400
commit484eff1016ab00cc7c3c3dc4be3fb0fd7179a994 (patch)
tree65965f10a2f4b1650bbef5de667a6f6d1a882c42 /ipaserver/install/Makefile.am
parenta6294ba041aa4568b414b5f25a345c00a031667e (diff)
downloadfreeipa-484eff1016ab00cc7c3c3dc4be3fb0fd7179a994.tar.gz
freeipa-484eff1016ab00cc7c3c3dc4be3fb0fd7179a994.tar.xz
freeipa-484eff1016ab00cc7c3c3dc4be3fb0fd7179a994.zip
Implement an installer for the Dogtag certificate system.
The CA is currently not automatically installed. You have to pass in the --ca flag to install it. What works: - installation - unistallation - cert/ra plugins can issue and retrieve server certs What doesn't work: - self-signed CA is still created and issues Apache and DS certs - dogtag and python-nss not in rpm requires - requires that CS be in the "pre" install state from pkicreate
Diffstat (limited to 'ipaserver/install/Makefile.am')
-rw-r--r--ipaserver/install/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/ipaserver/install/Makefile.am b/ipaserver/install/Makefile.am
index 999dcf248..964837cb9 100644
--- a/ipaserver/install/Makefile.am
+++ b/ipaserver/install/Makefile.am
@@ -4,6 +4,7 @@ appdir = $(pythondir)/ipaserver
app_PYTHON = \
__init__.py \
bindinstance.py \
+ cainstance.py \
dsinstance.py \
ipaldap.py \
krbinstance.py \