summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-install/updates/Makefile.am
diff options
context:
space:
mode:
authorRob Crittenden <rcritten@redhat.com>2008-09-10 15:56:11 -0400
committerRob Crittenden <rcritten@redhat.com>2008-09-12 20:07:41 -0400
commit1eec34393b8a7ccd420a7fa540462f5d8779977c (patch)
tree8c643a1b62e0a36558fcbd8a01d8ad56853126a4 /ipa-server/ipa-install/updates/Makefile.am
parentec57bc3e44ec5e8f6c7e5e1ad5c56751016e3b09 (diff)
downloadfreeipa-1eec34393b8a7ccd420a7fa540462f5d8779977c.tar.gz
freeipa-1eec34393b8a7ccd420a7fa540462f5d8779977c.tar.xz
freeipa-1eec34393b8a7ccd420a7fa540462f5d8779977c.zip
Update files for the schema compatibility plugin and RFC4876 profiles
Also handle syntax errors a bit more gracefully and allow the updater to work on more than one file at a time. Adjust to new config.py and use a custom exception class for syntax errors. Also fix a error in parsing the separate files Include slapi-nis in Requires Includes work provided by Martin Nagy 460055
Diffstat (limited to 'ipa-server/ipa-install/updates/Makefile.am')
-rw-r--r--ipa-server/ipa-install/updates/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/ipa-server/ipa-install/updates/Makefile.am b/ipa-server/ipa-install/updates/Makefile.am
new file mode 100644
index 000000000..56ec3b25f
--- /dev/null
+++ b/ipa-server/ipa-install/updates/Makefile.am
@@ -0,0 +1,17 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/updates
+app_DATA = \
+ RFC4876.update \
+ RFC2307bis.update \
+ schema_compatibility.update \
+ nss_ldap.update \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in