summaryrefslogtreecommitdiffstats
path: root/install/updates/Makefile.am
diff options
context:
space:
mode:
authorRob Crittenden <rcritten@redhat.com>2009-03-23 15:20:43 -0400
committerRob Crittenden <rcritten@redhat.com>2009-03-25 11:03:07 -0400
commitc00281a9f9c3f79fb88ff8537d941394fee09ca2 (patch)
tree019c8f72200e78b58699afe327f8f212898d659a /install/updates/Makefile.am
parentd6814f3aae1e3af371eaf9d10ae37bfee464015a (diff)
downloadfreeipa-c00281a9f9c3f79fb88ff8537d941394fee09ca2.tar.gz
freeipa-c00281a9f9c3f79fb88ff8537d941394fee09ca2.tar.xz
freeipa-c00281a9f9c3f79fb88ff8537d941394fee09ca2.zip
Name update files so they can be easily sorted.
We want to process some updates in a particular order (schema, structural). Using an init-inspired ordering mechanism.
Diffstat (limited to 'install/updates/Makefile.am')
-rw-r--r--install/updates/Makefile.am26
1 files changed, 14 insertions, 12 deletions
diff --git a/install/updates/Makefile.am b/install/updates/Makefile.am
index 68e93b4f6..4b49cb1b0 100644
--- a/install/updates/Makefile.am
+++ b/install/updates/Makefile.am
@@ -2,18 +2,20 @@ NULL =
appdir = $(IPA_DATA_DIR)/updates
app_DATA = \
- automount.update \
- groupofhosts.update \
- indices.update \
- nss_ldap.update \
- replication.update \
- RFC2307bis.update \
- RFC4876.update \
- netgroups.update \
- policy.update \
- rolegroup.update \
- taskgroup.update \
- winsync_index.update \
+ 10-RFC2307bis.update \
+ 10-RFC4876.update \
+ 20-dna.update \
+ 20-indices.update \
+ 20-nss_ldap.update \
+ 20-replication.update \
+ 20-winsync_index.update \
+ 30-automount.update \
+ 30-groupofhosts.update \
+ 30-netgroups.update \
+ 30-policy.update \
+ 30-rolegroup.update \
+ 30-taskgroup.update \
+ 40-delegation.update \
$(NULL)
EXTRA_DIST = \