summaryrefslogtreecommitdiffstats
path: root/install/conf/Makefile.am
diff options
context:
space:
mode:
authorRob Crittenden <rcritten@redhat.com>2009-02-02 13:50:53 -0500
committerRob Crittenden <rcritten@redhat.com>2009-02-03 15:29:20 -0500
commit2d7e0de5ea7a2923708006bc58dae4b35b65fe63 (patch)
tree64a3332f7996f0db70d3fd793312da887b34e8cf /install/conf/Makefile.am
parent3274577cd608f947d6b07e6dfcbde393edf5a249 (diff)
downloadfreeipa-2d7e0de5ea7a2923708006bc58dae4b35b65fe63.tar.gz
freeipa-2d7e0de5ea7a2923708006bc58dae4b35b65fe63.tar.xz
freeipa-2d7e0de5ea7a2923708006bc58dae4b35b65fe63.zip
Get merged tree into an installalble state.
I have only tested the all, rpms and *clean targets directly. install may work but the rpm moves a lot of things around for us. The Apache configuration file isn't in its final state but it works with the new mod_python configuration.
Diffstat (limited to 'install/conf/Makefile.am')
-rw-r--r--install/conf/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/install/conf/Makefile.am b/install/conf/Makefile.am
new file mode 100644
index 000000000..e00ad618f
--- /dev/null
+++ b/install/conf/Makefile.am
@@ -0,0 +1,15 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)
+app_DATA = \
+ ipa.conf \
+ ipa-rewrite.conf \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in