summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644
index 0000000..4487414
--- /dev/null
+++ b/include/Makefile.am
@@ -0,0 +1,27 @@
+#
+# include/Makefile.am
+#
+# Copyright (C) 2013 by
+# Jeffrey Fulmer - <jeff@joedog.org>, et al.
+# This file is distributed as part of libjoedog
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
+#
+
+
+nobase_include_HEADERS = joedog/boolean.h \
+ joedog/defs.h \
+ joedog/getopt.h \
+ joedog/joedog.h