summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 308f2c0..051470d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,7 +106,7 @@ if test "x$with_hal" != "xno"; then
AC_MSG_ERROR([HAL support explicitly requested but HAL couldn't be found])
fi
- if test "x$enable_hal" == "xyes"; then
+ if test "x$enable_hal" = "xyes"; then
AC_DEFINE(HAVE_HAL, 1, [Define if you have HAL support])
AC_SUBST(HAL_CFLAGS)
AC_SUBST(HAL_LIBS)