summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec26
1 files changed, 26 insertions, 0 deletions
diff --git a/kernel.spec b/kernel.spec
index 8d4dee50f..efe1690df 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -2879,6 +2879,32 @@ fi
#
#
%changelog
+* Wed Jul 14 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.2-0]
+- platform/x86: amd-pmc: Use return code on suspend (Mario Limonciello)
+- ACPI: PM: Only mark EC GPE for wakeup on Intel systems (Mario Limonciello)
+- platform/x86: amd-pmc: Add new acpi id for future PMC controllers (Shyam Sundar S K)
+- platform/x86: amd-pmc: Add support for ACPI ID AMDI0006 (Shyam Sundar S K)
+- amd-pmc: Add support for logging s0ix counters (Shyam Sundar S K)
+- platform/x86: amd-pmc: Add support for logging SMU metrics (Shyam Sundar S K)
+- platform/x86: amd-pmc: call dump registers only once (Shyam Sundar S K)
+- platform/x86: amd-pmc: Fix SMU firmware reporting mechanism (Shyam Sundar S K)
+- platform/x86: amd-pmc: Fix command completion code (Shyam Sundar S K)
+- ACPI: PM: Adjust behavior for field problems on AMD systems (Mario Limonciello)
+- ACPI: PM: s2idle: Add support for new Microsoft UUID (Pratik Vishwakarma)
+- ACPI: PM: s2idle: Add support for multiple func mask (Pratik Vishwakarma)
+- ACPI: PM: s2idle: Refactor common code (Pratik Vishwakarma)
+- ACPI: PM: s2idle: Use correct revision id (Pratik Vishwakarma)
+- ACPI: PM: s2idle: Add missing LPS0 functions for AMD (Alex Deucher)
+- ACPI: Add quirks for AMD Renoir/Lucienne CPUs to force the D3 hint (Mario Limonciello)
+- ACPI: Check StorageD3Enable _DSD property in ACPI code (Mario Limonciello)
+- nvme-pci: look for StorageD3Enable on companion ACPI device instead (Mario Limonciello)
+- ACPI: processor idle: Fix up C-state latency if not ordered (Mario Limonciello)
+- Revert "drm/rockchip: remove existing generic drivers to take over the device" (Justin M. Forbes)
+- all: unify and cleanup i2c TPM2 modules (Peter Robinson)
+- tpm_tis_spi: add missing SPI device ID entries (Javier Martinez Canillas)
+- drm/rockchip: remove existing generic drivers to take over the device (Javier Martinez Canillas)
+- arm64: dts: rockchip: disable USB type-c DisplayPort (Jian-Hong Pan)
+
* Wed Jul 07 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.13.1-0]
- Don't build bpftool as part of kernel (Justin M. Forbes)
- fedora: arm: Enable some i.MX8 options (Peter Robinson)