summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec20
1 files changed, 13 insertions, 7 deletions
diff --git a/kernel.spec b/kernel.spec
index 52d347883..5357cfa72 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -136,7 +136,7 @@ Summary: The Linux kernel
# This allows pkg_release to have configurable %%{?dist} tag
%define specrelease 350%{?buildid}%{?dist}
# This defines the kabi tarball version
-%define kabiversion 6.0.5
+%define kabiversion 6.0.6
# If this variable is set to 1, a bpf selftests build failure will cause a
# fatal kernel package build error
@@ -2200,13 +2200,13 @@ BuildKernel() {
# the F17 UsrMove feature.
ln -sf $DevelDir $RPM_BUILD_ROOT/lib/modules/$KernelVer/build
-# %ifnarch armv7hl
+%ifnarch armv7hl
# Generate vmlinux.h and put it to kernel-devel path
# zfcpdump build does not have btf anymore
-# if [ "$Variant" != "zfcpdump" ]; then
-# bpftool btf dump file vmlinux format c > $RPM_BUILD_ROOT/$DevelDir/vmlinux.h
-# fi
-# %endif
+ if [ "$Variant" != "zfcpdump" ]; then
+ bpftool btf dump file vmlinux format c > $RPM_BUILD_ROOT/$DevelDir/vmlinux.h
+ fi
+%endif
# prune junk from kernel-devel
find $RPM_BUILD_ROOT/usr/src/kernels -name ".*.cmd" -delete
@@ -3186,7 +3186,13 @@ fi
#
#
%changelog
-* Wed Oct 26 2022 Justin M. Forbes <jforbes@fedoraproject.org> [6.0.5-300]
+* Tue Nov 01 2022 Justin M. Forbes <jforbes@fedoraproject.org> [6.0.6-0]
+- drm/simpledrm: Only advertise formats that are supported (Justin M. Forbes)
+- disable enum64 BTF in fedora rawhide (Jiri Olsa)
+- Update patch for 6.0 (Justin M. Forbes)
+- Linux v6.0.6
+
+* Wed Oct 26 2022 Justin M. Forbes <jforbes@fedoraproject.org> [6.0.5-0]
- Add release targets for stable rebase (Justin M. Forbes)
- Linux v6.0.5