summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec13
1 files changed, 8 insertions, 5 deletions
diff --git a/kernel.spec b/kernel.spec
index 56ee3d6a9..b043aa218 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -2200,13 +2200,13 @@ BuildKernel() {
# the F17 UsrMove feature.
ln -sf $DevelDir $RPM_BUILD_ROOT/lib/modules/$KernelVer/build
-#%ifnarch armv7hl
+%ifnarch armv7hl
# Generate vmlinux.h and put it to kernel-devel path
# zfcpdump build does not have btf anymore
-# if [ "$Variant" != "zfcpdump" ]; then
-# bpftool btf dump file vmlinux format c > $RPM_BUILD_ROOT/$DevelDir/vmlinux.h
-# fi
-#%endif
+ if [ "$Variant" != "zfcpdump" ]; then
+ bpftool btf dump file vmlinux format c > $RPM_BUILD_ROOT/$DevelDir/vmlinux.h
+ fi
+%endif
# prune junk from kernel-devel
find $RPM_BUILD_ROOT/usr/src/kernels -name ".*.cmd" -delete
@@ -3186,6 +3186,9 @@ fi
#
#
%changelog
+* Fri Nov 04 2022 Justin M. Forbes <jforbes@fedoraproject.org> [6.0.7-301]
+- Fix up vc4 merge for Pi4 (Justin M. Forbes)
+
* Thu Nov 03 2022 Justin M. Forbes <jforbes@fedoraproject.org> [6.0.7-0]
- Add revert patch for BTF workaround (Justin M. Forbes)
- Linux v6.0.7