summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rw-r--r--kernel.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/kernel.spec b/kernel.spec
index 034c4dc08..c6d43f57c 100644
--- a/kernel.spec
+++ b/kernel.spec
@@ -1459,7 +1459,7 @@ rm -f kernel-%{version}-*debug.config
# run oldconfig over the config files (except when noarch)
if [ "%{_target_cpu}" != "noarch" ]; then
- for i in kernel-*-%{_target_cpu}-*.config
+ for i in kernel-*-%{_target_cpu}*.config
do
mv $i .config
Arch=`head -1 .config | cut -b 3-`