summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec24
1 files changed, 15 insertions, 9 deletions
diff --git a/kernel.spec b/kernel.spec
index ed6758628..d8645c086 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -73,7 +73,7 @@ Summary: The Linux kernel
# the --with-release option overrides this setting.)
%define debugbuildsenabled 1
-%global distro_build 0.rc4.20210602git231bc5390667.34
+%global distro_build 0.rc4.20210603git324c92e5e0ee.35
%if 0%{?fedora}
%define secure_boot_arch x86_64
@@ -119,13 +119,13 @@ Summary: The Linux kernel
%define kversion 5.13
%define rpmversion 5.13.0
-%define pkgrelease 0.rc4.20210602git231bc5390667.34
+%define pkgrelease 0.rc4.20210603git324c92e5e0ee.35
# This is needed to do merge window version magic
%define patchlevel 13
# allow pkg_release to have configurable %%{?dist} tag
-%define specrelease 0.rc4.20210602git231bc5390667.34%{?buildid}%{?dist}
+%define specrelease 0.rc4.20210603git324c92e5e0ee.35%{?buildid}%{?dist}
%define pkg_release %{specrelease}
@@ -649,7 +649,7 @@ BuildRequires: clang
# exact git commit you can run
#
# xzcat -qq ${TARBALL} | git get-tar-commit-id
-Source0: linux-5.13-rc4-48-g231bc5390667.tar.xz
+Source0: linux-5.13-rc4-61-g324c92e5e0ee.tar.xz
Source1: Makefile.rhelver
@@ -1318,8 +1318,8 @@ ApplyOptionalPatch()
fi
}
-%setup -q -n kernel-5.13-rc4-48-g231bc5390667 -c
-mv linux-5.13-rc4-48-g231bc5390667 linux-%{KVERREL}
+%setup -q -n kernel-5.13-rc4-61-g324c92e5e0ee -c
+mv linux-5.13-rc4-61-g324c92e5e0ee linux-%{KVERREL}
cd linux-%{KVERREL}
# cp -a %{SOURCE1} .
@@ -2873,9 +2873,7 @@ fi
#
#
%changelog
-* Wed Jun 02 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc4.20210602git231bc5390667.34]
-- bpf: Fix unprivileged_bpf_disabled setup (Jiri Olsa)
-- Enable CONFIG_BPF_UNPRIV_DEFAULT_OFF (Jiri Olsa)
+* Thu Jun 03 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc4.20210603git324c92e5e0ee.35]
- spec: Enable sefltests rpm build (Jiri Olsa)
- spec: Allow bpf selftest/samples to fail (Jiri Olsa)
- kvm: Add kvm_stat.service file and kvm_stat logrotate config to the tools (Jiri Benc)
@@ -2907,6 +2905,14 @@ fi
- kernel.spec: build samples (Jiri Benc)
- kernel.spec: tools: sync missing options with RHEL 8 (Jiri Benc)
+* Thu Jun 03 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc4.20210603git324c92e5e0ee.34]
+- all: Changing CONFIG_UV_SYSFS to build uv_sysfs.ko as a loadable module. (Frank Ramsay)
+- Enable NITRO_ENCLAVES on RHEL (Vitaly Kuznetsov)
+- Update the Quick Start documentation (David Ward)
+- redhat/configs: Set PVPANIC_MMIO for x86 and PVPANIC_PCI for aarch64 (Eric Auger) [1961178]
+- bpf: Fix unprivileged_bpf_disabled setup (Jiri Olsa)
+- Enable CONFIG_BPF_UNPRIV_DEFAULT_OFF (Jiri Olsa)
+
* Tue Jun 01 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc4.20210601gitc2131f7e73c9.32]
- configs/common/s390: disable CONFIG_QETH_{OSN,OSX} (Philipp Rudo) [1903201]