summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec18
1 files changed, 12 insertions, 6 deletions
diff --git a/kernel.spec b/kernel.spec
index c21d6e410..d37a91463 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -66,7 +66,7 @@ Summary: The Linux kernel
# For a stable, released kernel, released_kernel should be 1.
%global released_kernel 0
-%global distro_build 0.rc0.20210505gitd665ea6ea86c.8
+%global distro_build 0.rc0.20210506git8404c9fbc84b.9
%if 0%{?fedora}
%define secure_boot_arch x86_64
@@ -107,13 +107,13 @@ Summary: The Linux kernel
%endif
%define rpmversion 5.13.0
-%define pkgrelease 0.rc0.20210505gitd665ea6ea86c.8
+%define pkgrelease 0.rc0.20210506git8404c9fbc84b.9
# This is needed to do merge window version magic
%define patchlevel 13
# allow pkg_release to have configurable %%{?dist} tag
-%define specrelease 0.rc0.20210505gitd665ea6ea86c.8%{?buildid}%{?dist}
+%define specrelease 0.rc0.20210506git8404c9fbc84b.9%{?buildid}%{?dist}
%define pkg_release %{specrelease}
@@ -618,7 +618,7 @@ BuildRequires: clang
# exact git commit you can run
#
# xzcat -qq ${TARBALL} | git get-tar-commit-id
-Source0: linux-5.12-13882-gd665ea6ea86c.tar.xz
+Source0: linux-5.12-14380-g8404c9fbc84b.tar.xz
Source1: Makefile.rhelver
@@ -853,6 +853,7 @@ It provides the kernel source files common to all builds.
%if %{with_perf}
%package -n perf
Summary: Performance monitoring for the Linux kernel
+Requires: bzip2
License: GPLv2
%description -n perf
This package contains the perf tool, which enables performance monitoring
@@ -1268,8 +1269,8 @@ ApplyOptionalPatch()
fi
}
-%setup -q -n kernel-5.12-13882-gd665ea6ea86c -c
-mv linux-5.12-13882-gd665ea6ea86c linux-%{KVERREL}
+%setup -q -n kernel-5.12-14380-g8404c9fbc84b -c
+mv linux-5.12-14380-g8404c9fbc84b linux-%{KVERREL}
cd linux-%{KVERREL}
cp -a %{SOURCE1} .
@@ -2779,6 +2780,11 @@ fi
#
#
%changelog
+* Thu May 06 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc0.20210506git8404c9fbc84b.9]
+- Keep CONFIG_KASAN_HW_TAGS off for aarch64 debug configs (Justin M. Forbes)
+- New configs in drivers/bus (Fedora Kernel Team)
+- RHEL: Don't build KVM PR module on ppc64 (David Gibson) [1930649]
+
* Wed May 05 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.13.0-0.rc0.20210505gitd665ea6ea86c.8]
- Flip CONFIG_USB_ROLE_SWITCH from m to y (Justin M. Forbes)
- Set valid options for CONFIG_FW_LOADER_USER_HELPER (Justin M. Forbes)