summaryrefslogtreecommitdiffstats
path: root/kernel.spec
diff options
context:
space:
mode:
Diffstat (limited to 'kernel.spec')
-rwxr-xr-xkernel.spec23
1 files changed, 17 insertions, 6 deletions
diff --git a/kernel.spec b/kernel.spec
index 9ca2deef9..b55361f04 100755
--- a/kernel.spec
+++ b/kernel.spec
@@ -66,7 +66,7 @@ Summary: The Linux kernel
# For a stable, released kernel, released_kernel should be 1.
%global released_kernel 0
-%global distro_build 0.rc6.20210408git454859c552da.186
+%global distro_build 0.rc7.189
%if 0%{?fedora}
%define secure_boot_arch x86_64
@@ -109,13 +109,13 @@ Summary: The Linux kernel
%endif
%define rpmversion 5.12.0
-%define pkgrelease 0.rc6.20210408git454859c552da.186
+%define pkgrelease 0.rc7.189
# This is needed to do merge window version magic
%define patchlevel 12
# allow pkg_release to have configurable %%{?dist} tag
-%define specrelease 0.rc6.20210408git454859c552da.186%{?buildid}%{?dist}
+%define specrelease 0.rc7.189%{?buildid}%{?dist}
%define pkg_release %{specrelease}
@@ -622,7 +622,7 @@ BuildRequires: clang
# exact git commit you can run
#
# xzcat -qq ${TARBALL} | git get-tar-commit-id
-Source0: linux-20210408git454859c552da.tar.xz
+Source0: linux-5.12-rc7.tar.xz
Source1: Makefile.rhelver
@@ -1277,8 +1277,8 @@ ApplyOptionalPatch()
fi
}
-%setup -q -n kernel-20210408git454859c552da -c
-mv linux-20210408git454859c552da linux-%{KVERREL}
+%setup -q -n kernel-5.12-rc7 -c
+mv linux-5.12-rc7 linux-%{KVERREL}
cd linux-%{KVERREL}
# cp -a %{SOURCE1} .
@@ -2793,6 +2793,17 @@ fi
#
#
%changelog
+* Mon Apr 12 2021 Justin M. Forbes <jforbes@fedoraproject.org> [5.12.0-0.rc7.189]
+- Limit CONFIG_USB_CDNS_SUPPORT to x86_64 and arm in Fedora (David Ward)
+
+* Sat Apr 10 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.12.0-0.rc6.20210410gitd4961772226d.187]
+- Fedora: Enable CHARGER_GPIO on aarch64 too (Peter Robinson)
+- Fedora config updates (Justin M. Forbes)
+- wireguard: mark as Tech Preview (Hangbin Liu) [1613522]
+- configs: enable CONFIG_WIREGUARD in ARK (Hangbin Liu) [1613522]
+- Remove duplicate configs acroos fedora, ark and common (Don Zickus)
+- Combine duplicate configs across ark and fedora into common (Don Zickus)
+
* Wed Apr 07 2021 Fedora Kernel Team <kernel-team@fedoraproject.org> [5.12.0-0.rc6.20210407git2d743660786e.185]
- common/ark: cleanup and unify the parport configs (Peter Robinson)
- iommu/vt-d: enable INTEL_IDXD_SVM for both fedora and rhel (Jerry Snitselaar)